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Introduction
Sandy Senior Center
Word Processing
This manual is designed to assist the student and instructor alike. This material
has been gathered from several sources and is organized in such a manner as to
take the student through the fundamental functions of a word processor. We will
be primarily referencing Microsoft Word 2016. For those functions that have
different command sequences, we will mention those for several different
programs. The course is designed to be taught in four classes, each class two
hours long. The manual is generated in color.
The following suggestions are given to make the learning process easier.
o Read the objectives for that week’s class and try to determine your
greatest weakness in that week’s material.
o Read the section and go back over the objectives again.
o Mark the areas where you still need more information and have the
instructor answer any questions that the material or classroom
presentation does not cover adequately.
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Class 1
Goals
1.
2.
3.
4.
5.
6.

Learn types of word processing programs and common terms
Learn how to move around the document
Learn the difference between Delete and Backspace
Learn how to enable/disable ribbons/toolbars for your use
Learn how to select, copy, cut, and paste
Learn the ways to apply attributes

ABCs of Computing - Advantages Beget Confusion
There is always more than one way to accomplish a task
The original way – The Latest way – The # of revisions between
Vendor 1’s way, Vendor 2’s way, etc
Operating System (OS) – Windows XP, Windows Vista, Windows 7, Windows 8,
Windows 8.1 and Windows 10
Programs – Notepad, Wordpad, Microsoft Word, LibreOffice Writer & WPS Writer
Notepad – Bundled with Operating System (OS)
Basic word processing only
Notepad files have no format tags or styles
Can be used to open a variety of text based files, such as .LOG or .INI files
Wordpad– Bundled with OS
More advanced word processor
Most of the features of Microsoft Word
Supports all documents supported by Notepad plus .RTF
Word 2000, 2002, 2003, 2007, 2010, 2013, 2016 (in Microsoft Office 365)
Run “Get Office” from START Menu
Full-featured word processing programs from Microsoft
Will import and export to files supported by Notepad & WordPad
plus .DOC and .DOCX
Contains spell checker, thesaurus, table of contents, index and table
support
Documents can be exported as .ODF or .PDF formats
Stand alone or part of Microsoft Office suite
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LibreOffice Writer
https://www.libreoffice.org/download/download/
Open source, free, full-featured word processor
Documents can be exported as .DOC or .PDF formats, not DOCX
WPS Writer
https://www.wps.com/office-free
Commercial full-featured word processor. Free version available for
home use.
File types examples
DocName.txt – ASCII format, used by operating system, no text
formatting, Notepad default format
DocName.rtf – Rich text file format, no macro support, WordPad
default format
DocName.doc – Microsoft word format, binary (not clear text)
Microsoft Word default format
DocName.docx – Microsoft word XML format, binary (not clear text)
Microsoft Word 2007 (+) default format
DocName.odt – OpenDocument Text, generic document text
format, generated/maintained by LibreOffice and Open
Office products.
DocName.wps – Word Processing System format, combined binary
and text, WPS Writer default.

Moving around in the document
Mouse cursor movement – select text, position text cursor
Text cursor movement – where text will be inserted
Hidden characters, <CR><LF>, <TAB>, <format>, <indent>

Delete and Backspace
Delete key:
Removes one character from the RIGHT of the text cursor
Removes selected text
Removes “hidden” characters
Backspace key:
Removes one character from the LEFT of the text cursor
While in INS mode, both actions close up characters from the right
Both include a repeat function if you hold down the key
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Toolbars
Word – Ribbon OFF – far right of any ribbon, click up arrow,
. To get it back,
on the right of your name on the Title bar, click the “Ribbon Display
Options” icon
and select “Show Tabs and Commands”
Select each tab for similar functions.
Down arrow
indicates the presence of a dropdown selection menu.
Look for

icon, section includes an additional window of options.

LibreOffice & WPS Writer (Classic Style) – View > Toolbars – Select toolbars you
use, clear others.
WPS Writer (other styles) – Ribbon OFF – on the Title bar, click the “Hide the
Toolbar” icon

. To get it back, in the same place click the “Show the

Toolbar” icon

.

Cut or Copy and Paste commands
1) Select – Windows (OS) command
a) Hold left mouse button down and move mouse across select area, release
mouse at end of area OR
b) Hold <Shift> key down and use arrow keys to highlight text OR
c) Double-click to select one word or triple click to:
i) Word – select a paragraph
ii) LibreOffice - select a sentence
iii) WPS Writer – select a paragraph
d) Select all
i) Ctrl+a OR
ii) Position cursor at top of document:
(1) Hold <Shift> key down and type Ctrl+Shft+End
(2) Drag mouse over entire document OR
iii) Word & WPS Writer– Home tab > Select > Select All
iv) LibreOffice – Edit > Select All
2) Copy Command – OS command
a) Select Copy from the Edit menu or the Home ribbon OR
b) Right click mouse while in selected area, chose Copy from menu OR
c) Type Ctrl+c while text is selected
Each of these sequences stores the selected text/objects in a temporary
memory area called the clipboard.
3) Paste Command – OS command
a) Move cursor to the area you want to paste
a) Select Paste from the Edit menu or the Home ribbon OR
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b) Right click mouse, chose Paste from menu OR
c) Type Ctrl+v while the cursor is at desired location
Each of these sequences inserts the contents of the clipboard into the
document at the location of the typing cursor.
4) Cut Command – OS command – same as Copy but deletes the original
a) Select Cut from the Edit menu or the Home ribbon OR
b) Right click mouse while in selected area, chose Cut from menu OR
c) Type Ctrl+x while text is selected

Applying Attributes
Two ways to apply or change attributes:
1) Set attributes, all of them, that you want to apply to the text that you will be
entering. Do this by positioning your typing cursor at the beginning of where
you will be typing and selecting which attribute(s) you desire. Then type.
Alternately: You can pre-define one or more Styles that contain the
attributes you desire. Then, prior to typing, simply select the style you want.
2) With existing text, select the text and select the attribute(s) to apply to it.
Alternately: Select the text and select the style you want.
Remember that when using the second type, previously entered text / pictures /
headers may change their relative positions on a page. You may need to go back
to reset the page breaks or positioning of pictures or figures. Better yet, don’t do
the pagination until all text / objects have been entered and sized.
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Class 2
Goals
1.
2.
3.
4.
5.
6.
7.
8.

Learn how to use the spelling and grammar checker
Learn how to set page margins
Learn how to use different kinds of fonts and font sizes
Learn how to use Bold, Italics, and Underline buttons
Learn how the justification buttons affect your document
Learn how to use the undo and redo functions
Learn how to apply text and highlight colors
Learn how to make a page break

Open file “Practice Story 1” from Class Practice Files.
Select File > Open
Select My Documents > Class Practice Files
Select Practice story 1.doc from list

Spell & Grammar Check
Word & WPS Writer – Review tab > Spelling & Grammar or <F7>
LibreOffice –Tools > Check Spelling… or <F7>

Spell Check options (exact word and placement varies by product)
Ignore (Once)
Ignore All

Click if word or grammar is acceptable to you

If the word is acceptable and you know there are more
occurrences in this document of this word(s), use this
command

Add (to Dictionary)
Click if word is correct and you want to add to
dictionary for all future documents
Change/Correct

Click if you agree with selected replacement

Change/Correct All
Click if you know that this misspelling is
repeated in this document and you want to correct all
occurrences
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Options

Allow you to turn on or off various functions:
Check spelling/grammar as you type
Ignore words in UPPERCASE or with numbers
Auto correction

Auto correct

This feature maintains a list of common misspellings
and automatically corrects them as you type. You do not get
notified as the corrections are applied.

Word
File > Options > Proofing > AutoCorrect Options…
LibreOffice
Tools > AutoCorrect > AutoCorrect Options…
WPS Writer
Writer (file menu) > Options > Edit > AutoCorrect > Options…

Margin Setup
Word
Layout > Margins select from options
LibreOffice
Format > Page… > Page set margins
WPS Writer
Page Layout > Margins set margins

Change Fonts
Select text, select Font on Home ribbon tab or toolbar
Right click on selected text, select Font
LibreOffice only – Right click > Character…
Type Ctrl+d (Word & WPS Writer)

Change Font size
Select text, select size on Home ribbon tab or toolbar
Right click on selected text, select size
LibreOffice only – Right click > Character…
Type Ctrl+> or Ctrl+< (Word & WPS Writer)
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Use Bold, Italic and Underline attribute buttons
Select text, select attribute on Home ribbon tab or toolbar
Right click on selected text, select Font then select Font Style
LibreOffice & WPS Writer – Right click > Character…
Type Ctrl+B or Ctrl+I or Ctrl+U

Left, Center, Right, and full justification buttons
Select text, select justification on Home ribbon tab or toolbar
Right click on selected text, select Paragraph then select Alignment

Undo and Redo functions
Undo - Left curved arrow on tool bar or Ctrl+z
Redo – Right curved arrow on tool bar or Ctrl+y
Word – Undo, Redo & Repeat icons ONLY available on the Quick
Access bar at the left of the Title bar.
To
select icons to show in this area, click the “down arrow” on the right
of the Quick Access menu and select the icons to show.
LibreOffice – Undo & Redo icons available on the “Standard” toolbar or
Edit > Undo / Redo
WPS Writer – Undo & Redo icons ONLY available on the Quick Access
bar below the ribbon to the left of the tabs.
To
select icons to show in this area, click the “down arrow” on the right
of the Quick Access menu and select the icons to show.

Text Color and Highlight
Select text, select Font color or Highlight color on Home ribbon tab or
toolbar
All programs have several color pallets from which to choose a color
including custom definition of colors by either Red, Green, Blue or
Hue, Sat, Lum.
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Insert a Page Break
Position typing cursor where you want the page break inserted.
Word – Insert tab > Pages > Page Break OR Type Ctrl+<Enter>
LibreOffice – Insert tab > Page Break OR Type Ctrl+<Enter>
WPS Writer – Insert tab > Breaks > Page Break OR Type Ctrl+<Enter>

Homework: Open Practice Story 2 and practice all of the commands used in
today’s lesson. Don’t be afraid to experiment. Jot down your questions and
difficulties for the next class.
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Class 3
Goals
1.
2.
3.
4.
5.
6.
7.

Learn additional page setup commands
Learn about headers and footers
Learn how to insert page numbers
Learn how to add symbols to your document
Learn how to do tab settings
Learn some function keys
Solve any homework difficulties

Open file “Practice Story 1” from Class Practice Files.
Select File > Open
Select My Documents > Class Practice Files
Select Practice story 1.doc from list

Further Page Features
Word – Page Layout tab on ribbon
LibreOffice – Format > Page…
WPS Writer – Page Layout tab on ribbon
Set page orientation – portrait or landscape
Set page size – letter, legal, other
Set page margins – default or specific by page
Set number of columns – 1, 2, 3, also set separation between columns

Headers and Footers
Word – Insert > Header (or Footer)
LibreOffice – Insert > Header and Footer > Header (or Footer)
WPS Writer – Insert > Header and Footer > select operation
Create headers and/or footers; insert text or variable data to be printed at
the top or bottom of each page.
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Page numbering – inserted into an existing or
concurrently created footer
Word – Insert > Page Number > select operation, automatically creates a
header/footer and puts number in
LibreOffice – (Insert > Footer) position cursor within footer (Insert >
Page Number)
WPS Writer – Insert > Page Number > select operation, automatically
creates a header/footer and puts number in

Insert Symbols
Word – Insert tab > Symbols
Select symbol or More Symbols table OR
Select Special Character – many of which have keyboard shortcuts OR
Use Autocorrect feature to insert desired symbol
LibreOffice – Insert > Special Character…
Allows selection of symbol from several tables OR
Use Autocorrect feature to insert desired symbol
WPS Writer – Insert > Symbol
Select symbol or More Symbols table OR
Select Special Character – many of which have keyboard shortcuts
OR
Use Autocorrect feature to insert desired symbol

Setting Tabs
Types of tabs: Left, Right, Center, Decimal
Select tab type by clicking on tab icon on the left of the ruler
. Clicking
this icon cycles through the available types of tabs
WPS – clicking tab icon drops down a menu from which you choose
Click on the ruler to create this tab type where you want it
Move tabs by dragging them to a new position
Clear tabs by dragging them off of the ruler
Indent tabs:
First line indent position:
Hanging indent position:
Right side margin position:
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Function keys
Insert key – Toggles mode between insert (INS) and overwrite (OVR) (No
longer supported in MS Word)
Home key – cursor goes to beginning of line
Ctrl+Home – cursor goes to beginning of document
End key – cursor goes to end of line
Ctrl+End – cursor goes to end of document
Page Up and Page Down – skips to next or previous page
F1 – Help document
F5 – Word – Go To window (also Find & Replace)
LibreOffice – Navigator window
WPS – no action
F7 - Spelling (and grammar) check
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Class 4
Goals
1.
2.
3.
4.
5.
6.
7.
8.

Learn how to insert a table
Learn how to print an envelope
Learn how to insert a picture or text box
Learn about Tables of Contents
Learn about Indexes
Discuss other word processing features available
Learn how to use the help command
Resolve any homework problems

Open file “Practice Story 1” from Class Practice Files.
Select File > Open
Select My Documents > Class Practice Files
Select Practice story 1.doc from list

Insert a table
How to use tables, differences from spreadsheets
Word
Select Insert tab > Table
Quick tables – templates
Excel spread sheet
LibreOffice
Select Table > Table Insert
WPS Writer
Select Tables > Insert > Insert Table
Adjust table & cell parameters
Adjust borders and colors
Add/delete columns & rows
Merge/split cells

Printing addresses on envelopes
Word
Select Mailings tab > Envelopes
Enter Delivery address & Return address
Click on envelope icon to select envelope size
Select Envelope & Printing Options
Print a sample on plain paper to confirm orientation
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LibreOffice
Select Insert > Envelope…
WPS Writer
Select Insert > Envelope…

Insert Pictures and other objects
Word
Select Insert tab > (whatever type of object is desired)
Includes: pictures from clipboard or file, clip art, shapes, SmartArt,
text box & charts
LibreOffice
Select Insert > Image…
Other options include: pictures from clipboard or file, movie &
sound & Text box and data chart
WPS Writer
Select Insert > Picture
Other options include: pictures from clipboard or file, WordArt, text
box, screen grabs & data chart (from WPS Spreadsheets)

Table of Contents
All products require that header lines be identified by marking them with a
header style, Header1, Header2, etc.
Word
Position cursor where you would like TOC
Select References tab > Table of Contents
Select type of TOC
LibreOffice
Position cursor where you would like TOC
Select Insert > Table of Contents > Table of Contents…
Select Type “Table of Contents” and define the look, click OK
WPS Writer
Position cursor where you would like TOC
Select References tab > Insert TOC
Select TOC option, click OK
All products: if the page numbering changes, select the TOC, right click
and select to Update Field (or Index) to refresh the page numbers
in the TOC.
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Index
Word
Mark all words you want in the index: Select word: select
References > Mark Entry > Mark or Mark All
(Word 2016 automatically turns on “Show all formatting
marks” when you mark words for indexing. To get out
of this mode, go to File > Options > Display and turn
this option off)
Position cursor where you would like index
Select References > Insert Index, define the format and click OK
(same note as above)
LibreOffice
Mark all words you want in the index: Select word: select Insert >
Table of Contents and Index > Index Entry…, select
Apply to similar texts if you want all occurrences indexed.
Click Insert.
Position cursor where you would like index
Select Insert > Table of Contents and Index > Table of Contents
, Index or Bibliography…
Select Type “Alphabetical Index” and define the look, click OK
WPS Writer
I was not able to find this feature in the free version
Both products: if the page numbering changes, select the index, right click and
select to Update Field (or Index) to refresh the page numbers in the index.

Other features to introduce
Compatibility Mode
Save/Export to .pdf format
Templates
Styles
Watermarks
Hyphenation
Footnotes
Citations / bibliography
Mail merge
Thesaurus
Tracking changes / version control
Encryption
Macros
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In Word 2016 the “Tell me what you want to do” entry box can be used as a
reminder on how to accomplish tasks learned in this short course or to
venture on your own to more advanced word processing. Type in a
description of what you need help with and you will get back a list of
functions you can choose from AND a link to “Get Help on…” or “Smart
Lookup on…”. F1 will also bring up the help menu.

Don’t be afraid to experiment when creating your
documents. You can always use the undo command
to recover if need be. Also, if you save the document
before you experiment, you can always exit without
saving and go back to the last saved copy of the file.
Have fun!
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Word 2016 keyboard shortcuts
System Shortcuts:
To do what

Shortcuts

Word Help

F1

Editing Shortcuts:
To do what

Shortcuts

Copy
Paste
Copy format
Paste format
Select all
Find
Replace
Go to
Undo
Redo
Insert a bookmark
Insert a page break
Insert a newline character
Insert a blank field
Count words

Ctrl+C
Ctrl+V
Ctrl+Shift+C
Ctrl+Shift+V
Ctrl+A
Ctrl+F
Ctrl+H
Ctrl+G
Ctrl+Z
Ctrl+Y
Ctrl+Shift+F5
Ctrl+Enter
Shift+Enter
Ctrl+F9
Ctrl+Shift+G

Formatting Shortcuts:
To do what

Shortcuts

Font
Bold
Italic
Underline
Grow font
Shrink font
Superscript
Subscript
Justify
Align center
Align left
Align right
Distribute
Increase indent
Decrease indent

Ctrl+D
Ctrl+B
Ctrl+I
Ctrl+U
Ctrl+Shift+. (full stop) or Ctrl+]
Ctrl+Shift+, (comma) or Ctrl+[
Ctrl+Shift+=
Ctrl+ +
Ctrl+J
Ctrl+E
Ctrl+L
Ctrl+R
Ctrl+Shift+J
Ctrl+M
Ctrl+Shift+M
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Feature Comparison of Word Processing Programs
December 2012
Feature
Cut, Copy, Paste
Spell Check
Auto Correct
Margin set
Indentations
Fonts
Size
B, I, U Attributes
Paragraph Justification
Undo, Redo
Font and Highlight Colors
Page Breaks
Multiple columns of text
Headers & Footers
Page numbers
Tabs & indents
Insert symbols
Printing addresses on
envelopes
Tables
Insert pictures
Table of Contents
Index
Templates
Styles
Watermarks
Auto hyphenation
Footnotes
Citations / bibliography
Mail merge
Thesaurus
Tracking changes / version
control
Encryption
Macros
Export as .PDF
Word Count
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Notepad
X

WordPad
X

Default

Default
X
X
X
X
X
X
X
X

All text
All text
All text
1 undo

Manual only
Manual only
X

X
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LibreOffice WPS Writer MS Word
X
X
X
X
X
X
X
X
X
Document
Document Document
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
X

X
X
X
not sure
X
X
X

X
X
X
X

X

X
X
X
X

X
X

X
X
X
X
X
X
X
X
X
X
X
X
X
X
X
2007+
X
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