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Getting to know PowerPoint
PowerPoint 2016 is similar to PowerPoint 2013 or PowerPoint 2010. If
you've previously used those versions, then PowerPoint 2016 should feel
familiar. But if you are new to PowerPoint or have more experience with
older versions, you should first take some time to become familiar with
the PowerPoint 2016 interface.

The PowerPoint interface
When you open PowerPoint for the first time, the Start Screen will appear.
From here, you'll be able to create a new presentation, choose a template,
and access your recently edited presentations. From the Start Screen,
locate and select Blank Presentation to access the PowerPoint interface.
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Click the buttons in the interactive below to become familiar with the
PowerPoint interface.
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Working with the
PowerPoint environment
The Ribbon and Quick Access Toolbar are where you will find the
commands to perform common tasks in PowerPoint. The Backstage
view gives you various options for saving, opening a file, printing, and
sharing your document.
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The Ribbon
PowerPoint uses a tabbed Ribbon system instead of traditional menus. The
Ribbon contains multiple tabs, each with several groups of commands. For
example, the Font group on the Home tab contains commands for formatting
text in your document.

Some groups also have a small arrow in the bottom-right corner that you can
click for even more options.
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Showing and hiding the Ribbon
The Ribbon is designed to respond to your current task, but you can choose to
minimize it if you find that it takes up too much screen space. Click
the Ribbon Display Options arrow in the upper-right corner of the Ribbon to
display the drop-down menu.
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Auto-hide Ribbon: Auto-hide displays your workbook in
full-screen mode and completely hides the Ribbon. To show
the Ribbon, click the Expand Ribbon command at the top
of screen.
Show Tabs: This option hides all command groups when
they're not in use, but tabs will remain visible. To show the
Ribbon, simply click a tab.
Show Tabs and Commands: This option maximizes the
Ribbon. All of the tabs and commands will be visible. This
option is selected by default when you open PowerPoint for
the first time.

Using the Tell me feature
If you're having trouble finding command you want, the Tell Me feature can
help. It works just like a regular search bar: Type what you're looking for, and
a list of options will appear. You can then use the command directly from the
menu without having to find it on the Ribbon.

The Quick Access Toolbar
Located just above the Ribbon, the Quick Access Toolbar lets you access
common commands no matter which tab is selected. By default, it includes
the Save, Undo, Redo, and Start from Beginning commands. You can add
other commands depending on your preference.
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To add commands to the Quick Access
Toolbar:
1. Click the drop-down arrow to the right of the Quick Access Toolbar.

2. Select the command you want to add from the drop-down menu. To choose from
more commands, select More Commands.

3. The command will be added to the Quick Access Toolbar.
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The Ruler, guides, and
gridlines
PowerPoint includes several tools to help organize and arrange content on
your slides, including the Ruler, guides, and gridlines. These tools make it
easier to align objects on your slides. Simply click the check boxes in
the Show group on the View tab to show and hide these tools.
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Zoom and other view
options
PowerPoint has a variety of viewing options that change how your
presentation is displayed. You can choose to view your presentation
Page | 11

in Normal view, Slide Sorter, Reading View, or Slide Show. You can
also zoom in and out to make your presentation easier to read.

Switching slide views
Switching between different slide views is easy. Just locate and select the
desired slide view command in the bottom-right corner of the PowerPoint
window.

To learn more about slide views, see our Managing Slides lesson.

Zooming in and out
To zoom in or out, click and drag the zoom control slider in the bottom-right
corner of the PowerPoint window. You can also select
the + or - commands to zoom in or out by smaller increments. The number
next to the slider displays the current zoom percentage, also called the zoom
level.
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Backstage view
Backstage view gives you various options for saving, opening, printing, and
sharing your presentations. To access Backstage view, click the File tab on
the Ribbon.

Click the buttons in the interactive below to learn more about using
Backstage view.
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You can review our lesson on Understanding OneDrive to learn more about
using OneDrive.

Challenge!
1.

Open PowerPoint 2016, and create a blank presentation.

2.

Change the Ribbon Display Options to Show Tabs.
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3.

Click the drop-down arrow next to the Quick Access Toolbar and add

New, Quick Print, and Spelling.
4.

In the Tell me bar, type Shape and press Enter.

5.

Choose a shape from the menu, and double-click somewhere on your

slide.
6.

Show the Ruler if it is not already visible.

7.

Zoom the presentation to 120%.

8.

When you're finished, your presentation should look something like this:
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To create a new presentation:
When beginning a new project in PowerPoint, you'll often want to start
with a new blank presentation.
1. Select the File tab to go to Backstage view.

2. Select New on the left side of the window, then click Blank Presentation.

3. A new presentation will appear.
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To create a new presentation from a
template:
A template is a predesigned presentation you can use to create a new
slide show quickly. Templates often include custom
formatting and designs, so they can save you a lot of time and effort when
starting a new project.
1. Click the File tab to access Backstage view, then select New.
2. You can click a suggested search to find templates or use the search bar to find
something more specific. In our example, we'll search for the
keyword chalkboard.

3. Select a template to review it.
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4. A preview of the template will appear, along with additional information on how
the template can be used.
5. Click Create to use the selected template.

6. A new presentation will appear with the selected template.
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To open an existing presentation:
In addition to creating new presentations, you'll often need to open a
presentation that was previously saved. To learn more about saving
presentations, visit our lesson on Saving Presentations.
1. Select the File tab to go to Backstage view, then click Open.

2. Click Browse. Alternatively, you can choose OneDrive to open files.
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3. The Open dialog box will appear. Locate and select your presentation, then
click Open.

Most features in Microsoft Office, including PowerPoint, are geared toward
saving and sharing documents online. This is done with OneDrive, which
is an online storage space for your documents and files. If you want to use
OneDrive, make sure you’re signed in to PowerPoint with your Microsoft
account. Review our lesson on Understanding OneDrive to learn more.
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To pin a presentation:
If you frequently work with the same presentation, you can pin it to Backstage
view for easy access.
1. Select the File tab to go to Backstage view, then click Open. Your Recent
Presentations will appear.
2. Hover the mouse over the presentation you want to pin, then click the pushpin
icon.

3. The presentation will stay in Recent presentations list until it is unpinned.
To unpin a presentation, click the pushpin icon again.
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Compatibility mode
Sometimes you may need to work with presentations that were created in
earlier versions of PowerPoint, such as PowerPoint 2003 or PowerPoint
2000. When you open these types of presentations, they will appear
in Compatibility mode.
Compatibility mode disables certain features, so you'll only be able to
access commands found in the program that was used to create the
presentation. For example, if you open a presentation created in
PowerPoint 2003, you can only use tabs and commands found in
PowerPoint 2003.
In the image below, you can see at the top of the window that the
presentation is in Compatibility mode. This will disable some PowerPoint
2016 features, such as newer types of slide transitions.
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To exit Compatibility mode, you'll need to convert the presentation to the
current version type. However, if you're collaborating with others who only
have access to an earlier version of PowerPoint, it's best to leave the
presentation in Compatibility mode so the format will not change.
You can review this support page from Microsoft to learn more about
which features are disabled in Compatibility mode.

To convert a presentation:
If you want access to all PowerPoint 2016 features, you can convert the
presentation to the 2016 file format.
Note that converting a file may cause some changes to the original
layout of the presentation.
1. Click the File tab to access Backstage view.
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2. Locate and select the Convert command.

3. The Save As dialog box will appear. Select the location where you want to save
the presentation, enter a file name, and click Save.
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4. The presentation will be converted to the newest file type.

Challenge!
1. Open our practice presentation.
2. Notice that the presentation opens in Compatibility Mode. Convert it to the 2016
file format. If a dialog box appears asking if you would like to close and reopen the
file in order to see the new features, choose Yes.
3. In Backstage view, pin a file or folder.
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To select text:
Before you can move or arrange text, you'll need to select it.


Click next to the text you want to select, drag the mouse over
the text, then release your mouse. The text will be selected.

Copying and moving text
PowerPoint allows you to copy text that is already on a slide and paste it
elsewhere, which can save you time. If you want to move text, you can cut
and paste or drag and drop the text.
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To copy and paste text:
1. Select the text you want to copy, then click the Copy command on the Home tab.

2. Place the insertion point where you want the text to appear.
3. Click the Paste command on the Home tab.

4. The copied text will appear.

To cut and paste text:
1. Select the text you want to move, then click the Cut command.
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2. Place the insertion point where you want the text to appear, then click
the Paste command.

3. The text will appear in the new location.
You can access the cut, copy, and paste commands by using keyboard
shortcuts. Press Ctrl+X to cut, Ctrl+C to copy, and Ctrl+V to paste.

To drag and drop text:
1. Select the text you want to move, then click and drag the text to the desired
location.
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2. The text will appear in the new location.
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Formatting and aligning text
Formatted text can draw your audience's attention to specific parts of a
presentation and emphasize important information. In PowerPoint, you
have several options for adjusting your text, including size and color. You
can also adjust the alignment of the text to change how it is displayed on
the slide.
Click the buttons in the interactive below to learn about the different
commands in the Font and Paragraph groups.

Page | 30

Challenge!
1. Open our practice presentation.
2. Select slide 4.
3. Use cut and paste or drag and drop to move the text Lower blood
pressure between Companionship and Social opportunities.
4. Select the list of benefits and add italics.
5. Select the text Did You Know? remove the boldface, and change the size to 36pt.
6. When you're finished, your slide should look like this:
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